True2Ourselves
Already a member? login
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
  
+
Register FAQ A-Z directory Calendar Search Today's Posts Mark Forums Read

True2Ourselves Forums   > True2ourselves.com Help > General Questions  > my blogs

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2009, 04:15 PM
truthseeker's Avatar
Senior Member
 
Join Date: Jan 2009
Posts: 8
Default my blogs

ok,so when i post a blog,it shows as i posted it...but when i click on my blogs, it says its empty,its confusing cause its there if i look at my page as you would see it,but when im looking at it as if i were from home page point of veiw it says its empty.if im making any sence help me,if not,pray for me and move on,thanks.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2  
Old 02-25-2009, 08:15 AM
Mark's Avatar
Administrator
 
Join Date: Jul 2008
Posts: 3,713
Default Re: my blogs

I changed that link to read "blog control panel" ... if you go in that area, just look to the left side and read all the different links - they'll take you to whereever you need to go.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -5. The time now is 09:45 PM.


true2ourselves
 
 
 

Flashcoms

You need to upgrade your Flash Player.

Version 8 or higher is required.

download from http://www.adobe.com/go/getflashplayer

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29