True2Ourselves
Already a member? login
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
Divider
  
+
Register FAQ A-Z directory Calendar Search Today's Posts Mark Forums Read

True2Ourselves Forums   > True2ourselves.com Help > General Questions  > Blogging

Reply
 
Thread Tools Display Modes
  #1  
Old 01-18-2011, 11:10 AM
Loves8Servant's Avatar
Senior Member
 
Join Date: Jan 2009
Posts: 4
Default Blogging

I can't get any new posts to post up on my blog. Not sure if anyone else is having this problem. Also not sure if there is something I can do to fix it.

Thank you so much for your hard work in maintaining this site. We all love it and appreciate it!

Your servant in Christ's love
Sarah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2  
Old 01-21-2011, 03:00 PM
Mark's Avatar
Administrator
 
Join Date: Jul 2008
Posts: 3,713
Default Re: Blogging

Sorry I did not address this sooner... we're looking into it.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -5. The time now is 11:06 PM.


true2ourselves
 
 
 

Flashcoms

You need to upgrade your Flash Player.

Version 8 or higher is required.

download from http://www.adobe.com/go/getflashplayer

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29